メッセージ
棚卸し期間中に棚卸し階層が変更されています。カテゴリーツリーを修正してください。
原因
次の2つの原因が考えられます。
- 棚卸しを開始した後で、棚卸しに利用するカテゴリーツリーを変更しています。
- モバイルの棚卸しアプリから棚卸しデータ送信を行ったビューに棚卸しに必要な項目が不足しています。
対処方法
-
棚卸し実施状況から棚卸し開始時の棚卸し階層がわかります。「環境設定」の「棚卸し管理」の「棚卸しに利用するカテゴリー」で設定されている現在の「カテゴリーツリー」と棚卸し開始時の棚卸し階層が一致しているかを確認してください。開始時と現在の棚卸し階層の「階層数」、「項目名」、「項目順」が一致していない場合はエラーとなります。
一致していない場合は開始時と同じカテゴリーツリーに戻してから棚卸し完了を行ってください。 - モバイルで棚卸しを行う際に、「ビュー選択」で選択したビューに棚卸しに必要が項目が不足しています。
管理者が選択したビューに棚卸しに必要な項目を追加するか、棚卸しに必要な項目が存在している他のビューから「棚卸しデータ送信」を行ってください。
棚卸しに必要な項目
・管理番号(枝番)
・物品名
・棚卸し階層
・利用状況
・最終棚卸しデータ反映日
・最終棚卸しデータ反映者
・最終棚卸しデータ読取日
・最終棚卸しデータ読取者
※お客様毎に項目名は異なります。
コメント
0件のコメント
記事コメントは受け付けていません。