キーエンス社製のBTシリーズの電源をいれた際に「マスタファイル2:user.txtが存在しません。アプリケーションを終了します。」というメッセージが表示される場合があります。
原因
ハンディターミナルの充電が切れると、以前にデータ送信でハンディターミナルに送った担当者や階層データが消去されます。そのため、充電後に該当のメッセージが表示される場合があります。
対処方法
Convi.BASEから必要なデータファイルをハンディターミナルに送信すると、担当者、階層の選択肢が表示され、選択できるようになります。
データ送信の方法は、オプションごとに異なります。
「棚卸し管理オプション」の場合
ビュー一覧の「ビューの操作(≡)」から「棚卸しデータ送信」をクリックします。
詳細は「棚卸しに必要なデータを送信する - Convi.BASE 棚卸し管理オプションユーザーガイド」を参照してください。
「移動管理オプション」の場合
ビュー一覧の「ビューの操作(≡)」から「移動管理」をクリックします。
詳細は「BT シリーズへ物品データを送信する -Convi.BASE 移動管理オプション ユーザーガイド」を参照してください。
「数量管理オプション」の場合
ビュー一覧の「ビューの操作(≡)」から「棚卸しデータ送信」をクリックします。
詳細は「バーコードハンディターミナルの場合 - Convi.BASE 数量管理オプションユーザーガイド」を参照してください
コメント
0件のコメント
サインインしてコメントを残してください。